myVirtualserver Status

network connectivity issues

Resolved
Network Infrastructure
Degraded Performance

Due to a technical problem, there are currently limitations in the network connection.

We are already working on a solution

2022-05-13T05:05:00.000Z
Update

The technical error has been fixed and the network is stabilizing again.

2022-05-13T06:30:00.000Z
Resolved

Our technicians were able to resolve the technical error and restore proper operation of the network. We apologize for the inconvenience caused.