myVirtualserver Status

power failure at Düsseldorf site

Resolved
Public Cloud
Partial Outage

Currently, the entire city power network in Düsseldorf is disrupted. The USV systems of the data centers have taken over the power supply.

2022-06-22T15:12:00.000Z
Update

Due to the power outage, some air conditioners have failed, causing server heat issues and shutdowns. We are currently in direct contact with the datacenter to solve the problem as quickly as possible.

2022-06-22T16:35:00.000Z
Update

The air conditioning units have now been brought back up and the temperature in the cold aisle has returned to normal. We are now starting to ramp up the systems that were shut down due to the high temperature.

2022-06-22T16:50:00.000Z
Update

All systems are back up and all services are stabilizing again.

2022-06-22T17:00:00.000Z
Resolved

The problem has been resolved. All services are up and running in normal operation mode.

We apologies to our customers impacted by the consequences of the power failure.