myVirtualserver Status

network connectivity issues

Resolved
Network Infrastructure
Partial Outage

Due to a well-distributed DoS attack towards multiple prefixes we currently experience network stability issues for DDoS protected traffic currently routed via our external DDoS mitigation service provider. We are already working on a solution.

2022-06-09T20:15:00.000Z
Update

The permanent DDoS protection / filter rules of our external DDoS mitigation service provider has been established for a wide amount of prefixes in order to establish regular network operation again. But we still do experience some issues for some prefixes. We are currently in direct contact with the external DDoS mitigation service provider to solve the problem as quickly as possible.

2022-06-09T21:52:00.000Z
Resolved

The problem has been resolved. All services are up and running in normal operation mode. We are still in direct contact with our external DDoS mitigation service provide in order to improve the quality of the service for the future.

We apologies to our customers impacted by the consequences of the DDoS attack.