myVirtualserver Status

Billing system and Teamspeak Host malfunction

Resolved
Billing System
Partial Outage

Currently our billing system and the Teamspeak host are not available due to a technical error. Our specialists are already working on a solution.

2021-06-10T10:39:23.000Z
Resolved

Due to a software error on a node, the billing system, web01 and the Teamspeak host were not accessible. The problem has been fixed since 10:40 UTC. We apologize for the inconvenience.